Ticket #2527986 (checkedin task)

Reporter


Isaac Z. Schlueter
Opened: 07/29/09
Last modified: 02/2/10
Status: checkedin
Type: task
Resolution: fixed

Owner


Isaac Z. Schlueter
Target Release: 2.4.3
Priority: P3 (normal)
Summary: [Pull Request] - Don't bork Safari by removing spaces in front of parens in @media lines.
Description:
Type: task Observed in Version: 1.0
Component: YUICompressor Severity: S3 (normal)
Assigned To: Isaac Z. Schlueter Target Release: 2.4.3
Location: Priority: P3 (normal)
Tags: pull request, github Relates To:
Browsers: All
URL: http://github.com/isaacs/yuicompressor/commit/0e290b8e05392f19bccc2f7d524725a87739e6d6
Test Information:

Change History

Isaac Z. Schlueter

YUI Contributor

Posted: 07/29/09

Original Email:

Date: Wed, 29 Jul 2009 02:24:50 -0700
From: GitHub <noreply@github.com>
To: build@yuilibrary.com
Message-Id: <4a701562501_1f4c1576e3f0994c17c@xc88-s00011.tmail>
Subject: [GitHub] isaacs sent you a message
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8
isaacs wants you to pull from isaacs/yuicompressor at 0e290b8
Body: Bug reported by Ross Harmes, where the yuicompressor confounds Safari's @media selector filter.
View repository: http://github.com/isaacs/yuicompressor/tree/0e290b8e05392f19bccc2f7d524725a87739e6d6

Eric Miraglia

YUI Contributor

Posted: 07/29/09
  • component changed from None to YUICompressor
  • milestone changed to FUTURE
  • owner changed from Eric Miraglia to Julien Lecomte
  • status changed from new to assigned
  • version changed from development master to 1.0

George

YUI Developer

Posted: 09/23/09

Isaac Z. Schlueter

YUI Contributor

Posted: 10/19/09
  • status changed from assigned to checkedin

George

YUI Developer

Posted: 02/2/10
  • milestone changed from FUTURE to 2.4.3

George

YUI Developer

Posted: 02/2/10
  • resolution changed to fixed

Piotr Kuczynski

Posted: 08/24/10

Ticket #2528053 was marked as a duplicate of this ticket.

Stoyan Stefanov

YUI Developer

Posted: 09/9/10

Ticket #2528059 was marked as a duplicate of this ticket.