Ticket #2528465 (closed defect)

Reporter


Adam Moore
Opened: 09/14/09
Last modified: 04/13/11
Status: closed
Type: defect
Resolution: fixed

Owner


Tripp Bridges
Target Release: 2.9.0
Priority: P3 (normal)
Summary: IE8: All examples throw a javascript error if Flash is missing
Description:

Line: 7
Error: 'length' is null or not an object

Traces to the event utility. It probably is trying to attach an event listener to an object that can't accept one.

Type: defect Observed in Version: development master
Component: SWF Severity: S3 (normal)
Assigned To: Tripp Bridges Target Release: 2.9.0
Location: Library Code Priority: P3 (normal)
Tags: Relates To:
Browsers: IE 8.x
URL:
Test Information:

Change History

Tripp Bridges

YUI Developer

Posted: 09/14/09
  • component changed from Charts to SWF
  • milestone changed to 2.NEXT
  • owner changed from Tripp Bridges to Allen Rabinovich
  • status changed from checkedin to assigned

commit 21ccb419c8468d4f21b374db9b97f40838513e00
Author: trippb <trippb@mayworldsuch-lm.(none)>
Date: Mon Sep 14 16:04:38 2009 -0700

Fixed bug in which error was fired if the flash version was insufficient.

Tripp Bridges

YUI Developer

Posted: 09/14/09

Tripp Bridges

YUI Developer

Posted: 09/14/09
  • status changed from assigned to checkedin

Murray Macchio

YUI Contributor

Posted: 10/5/10

Ticket #2529158 was marked as a duplicate of this ticket.

George

YUI Developer

Posted: 12/20/10
  • milestone changed from 2.NEXT to 2.9.0

George

YUI Developer

Posted: 04/13/11
  • resolution changed to fixed
  • status changed from checkedin to closed